+ Reply to Thread
Results 1 to 4 of 4

Thread: Failed To Extract File From Archive

  1. #1
    Join Date
    Jan 2002
    Location
    Nashville TN
    Posts
    328

    Failed To Extract File From Archive

    Everything was working fine yesterday I was going to test some code changed so I did a new build now I keep getting this F"ailed To Extract File From Archive". Anyone else run into this???

  2. #2
    Join Date
    Jan 2002
    Location
    Nashville TN
    Posts
    328
    After hours of banging my head on the wall I nailed this one not long after my post. If you are patching to files that dont exist AKA a bad path (not all my files are in appfolder) you will get the "Failed To Extract File From Archive" error.

  3. #3
    Join Date
    Oct 2007
    Posts
    1
    So what did you do to over come the problem? I'm using a trail edition to see if we want to move to this app... and am getting the same thing.s

  4. #4
    Join Date
    Jan 2002
    Location
    Nashville TN
    Posts
    328
    I was getting the error because the file I was trying to patch was soppose to be lets say on "\\server\share\application\files\mydll.dll" and the the patcher could not reach the path maybe the folder was missing or whatever. I would do a dialog.message box to see what path you are trying to reach, and see if you can get to that path.

+ Reply to Thread

Similar Threads

  1. Best way to share custom buttons with the group?
    By mwreyf1 in forum AutoPlay Media Studio 6.0
    Replies: 10
    Last Post: 04-28-2010, 01:29 PM
  2. Failed To Extract File From Archive
    By Staggan in forum Visual Patch 2.0
    Replies: 15
    Last Post: 07-27-2006, 10:02 AM
  3. HOWTO: Create a Project Template
    By Support in forum AutoPlay Media Studio 4.0 Examples
    Replies: 0
    Last Post: 10-28-2002, 01:49 PM
  4. Replies: 0
    Last Post: 08-17-2000, 02:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts