PDA

View Full Version : Minimal Install



vvesci
01-17-2002, 10:43 AM
I have created a setup in SF 5.0.1.6. In Win98 the template I have always used worked great. We upgraded the computers to W2K and I just created the first file in this template and have followed all the paths I have taken before and everything works fine except for the minimal install shortcuts give me an error when install of
D:\ppt not found (D represents CD-Rom drive)
Can you help? On a time crunch and can't figure it out!!?? Any advise will be appreciated!

vvesci
01-17-2002, 01:27 PM
"D:\ppt\fm (1-2).ppt" This is the properties Target from the program shortcut that the setup file creates. The Find In field states to look in D:\ppt but that doesn't seem to be created in the setup.

I have tried several builds, as well as my co-worker who is working on a similar project and we both get this error.

Thanks!
Vette

Mark
01-17-2002, 01:49 PM
Hi,

So "D:\ppt\fm (1-2).ppt" exists on your CD-ROM? Is your CD-ROM in the drive when you test this? What is the exact path to "fm (1-2).ppt" on your CD-ROM?

I have been testing this, and have only been able to get a similar error:

E:\PPT is not accessible
The Folder was moved or removed

I was only able to get this error to occur if "E:\PPT" did not exist on my CD-ROM.

If you are still having problems perhaps you could send me your project file ( mark@indigorose.com ) so that I can see exactly what you are doing. Please include the full path of "fm (1-2).ppt". Some screen shots of your CD-ROM and the error message that you get would be helpful, but are not necessary.

mark.

Mark
01-17-2002, 11:16 PM
Hi,

Perhaps you could outline how you created the shortcut?

It seems like the shortcut is pointing to a file extension instead of pointing to a filename. Are you using the correct variables when you create your installation?

mark.

vvesci
01-17-2002, 11:23 PM
Here is the information I have created in the System Editors shortcut tab under Target:

%SrcDrv%\ppt\filename.ppt

This worked on my 98 machine every time. I never had a problem. I just can't seem to get this to work for me. ??

Thanks for the quick reply. I appreciate it.

Mark
01-17-2002, 11:43 PM
Hi,

Alright if you right-click on the shortcut that is created and select Properties, what is the Shortcut's target? This is located on the Shortcut tab.

You could also try putting quotes around your target, and see if that fixes the problem. Although it shouldn't matter if there are shortcuts or not. Try rebuilding the setup and see if this solves the problem.

mark.