View Full Version : Uninstall problem

12-05-2001, 07:57 AM
When I try to uninstall my application I get the following error.

Error executing file. (#1, line 3)

This appears to be from calling mayappuninstall.exe. What would cause the exe to fail, the path is correct and the file is there.

Any Ideas?

[This message has been edited by mdf (edited 12-05-2001).]

12-05-2001, 09:43 AM
What are you executing? What is that action that is failing? We will need more information to diagnose that kind of problem.

- Brett

12-05-2001, 09:56 AM
Ok it looks like I was executing an AppUnsitall.exe, which I am not sure where it came from, I think Version 5.

Removed the execution of the file as part of the uninstall. Now I need to figure out how to remove the regestry entries that were create as part of the install.

Updated to and now I get
Performing pre-build checks...
ERROR: Expression in IF action on line 5 in list Startup Actions: Illegal last token.

Thanks for quick reply

[This message has been edited by mdf (edited 12-05-2001).]

12-10-2001, 10:55 AM

What is the expression that you have in your If statement? If you post it I'm sure someone here will be able to "debug" it for you.


12-10-2001, 01:50 PM
There has been a bug reported that adds an extra "AND" to the System Requirements conversion. This may be what is happening in this condition. Take a look at this line and if there is an "AND" at the end, remove this text.


Darryl Hnatiuk
Indigo Rose Corporation

12-11-2001, 08:37 AM
Yes there was an extra "AND" at the end of my line.


[This message has been edited by mdf (edited 12-11-2001).]