PDA

View Full Version : Happening over and over again....transparencies!!!



David Delaney
11-30-2000, 04:18 AM
Ok,here is the problem again: I create a project two weeks ago on my home computer-- works great -distributed the CD. Today, I ran the program from the c:/output file cuz I needed to make another CD - and the transparent BMP have losts their transparencies!!! I had to go back into the project and redefine the transparency for each object!! This is crazy, when I need to print out one or two cds at different intervals, it is ok - but what if I need to make 100's of CDs!! I cannot be second guessing whether this is going to work or not after I give them to clients -- or worse if I get someone else to perform the repetitive task of burning the CD! I would end up with 100 CD that are useless unless I check them first...

Anyone else having any similiar problems?

Mark
12-05-2000, 08:32 AM
Hi David,
Sorry for taking so long to get back to you. Are you still having problems with your transparencies? I have been unable to recreate this "bug" on my system. Perhaps you could send me a ZIP archive of the project that is causing you problems. You can create a ZIP archive in AutoPlay 3.0 under TOOLS -> CREATE ZIP ARCHIVE. If this file is very large perhaps you could just send me the PNG files that are causing you the problems. You can send the information to: support@indigorose.com . Also does this problem only happen with the PNG format? Or do other graphical formats cause you problems? Is there more then one version of the file on your hard drive?
Thanks David.

mark.

David Delaney
12-07-2000, 11:24 PM
Oh crap Mark, I fixed that file because I needed to get it off to a client - the next time it happens, I definitely will..