PDA

View Full Version : 4.01 freezes opening



nitred
09-26-2002, 07:29 AM
I have a coworker that updated from 3.0 . The standard 4.0 update took just fine but the 4.01 patch freezes the program and had to go back to 4.0. The same update worked just fine on my system.
Is she missing a dll or something ( running 98) - i'm running XP

Lorne
09-26-2002, 09:37 AM
Did she get an error message? If so, what did it say?

Has she tried patching to 4.0.0.2?

nitred
09-27-2002, 02:18 AM
She just tried the 4.02 and it said something about the archives and won't start the upgrade. i think she's about given up. however, she did mention that there were some problems when installing 4.0 . The program displayed an error message but the window was movable and she proceeded with the install. No problems so far as long as she stays with 4.0 or older 3.0 .

Lorne
09-27-2002, 09:54 AM
Hmm, that sounds pretty odd. Without knowing the actual error message it's hard to say for sure, but she might have some kind of hardware issue (e.g. drive corruption) or her downloads may not be completing properly or may be getting corrupted somehow. Setup Factory will put up an error message if its internal contents (the "archive") was corrupted...that could be what's happening.

Or it could be something completely different. Your friend should email tech support with detailed information on what she did and what errors she has seen. It sounds pretty likely that she's messed something up...perhaps uninstalling and reinstalling would help. Or maybe she should enlist the help of someone who knows a bit more about computers. Preferably someone who wouldn't just ignore an error message during an installation and be surprised when everything doesn't work fine as a result. /ubbthreads/images/icons/smile.gif

The thing to remember, folks, is that AutoPlay Media Studio is a tool for designing AutoPlay applications -- not a magic fix-your-PC pill. If your computer is messed up before you install AutoPlay Media Studio, it will probably still be messed up after the installation.